SAP Knowledge Base Article - Public

2715335 - External Notes are Copied over to the Ticket Description Field, when a Ticket is created from a Sales Quote

Symptom

When you create a new Service Ticket from a Sales Quote with External Notes, these notes are copied as suggestion in the new Ticket QuickCreate window.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Sales Quotes view.
  3. Open ABC (ABC represents a Sales Quote for which External notes are maintained).
  4. Go to the Tickets tab.
  5. Click New.

Results: the External Notes content of ABC is copied to the Ticket Quick Create window.

Cause

Provided the relationship of the Sales Quote to the new Ticket, the system suggest the Notes content to also appear in the Service Ticket.

Resolution

This is the expected system behavior.

Keywords

Service Ticket, Ticket Description, Sales Quotes, Sales Quote External Notes, Note in Ticket, Ticket QC, Ticket QuickCreatte , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions