SAP Knowledge Base Article - Public

2715533 - Global Info fields missing in the UI but when selecting the same country again they appear

Symptom

You have noticed that when going to Add New Employee or when changing employee's data in PP3 some fields of the Global Information are not appearing.

In this behavior if you change the country and then select the old country again, then the fields are correctly loaded in the UI.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Go to Add New Employee.
  2. Fill the first session and click in continue.
  3. In the Personal Info session the Global Info loaded but some fields are not appearing.
  4. Now change the country of the Global Information to Any other country.
  5. After performing this change, change the country back to the original one.
  6. After this, all the Global Info fields loaded correctly.

Cause

One of the causes identified for this is that the PP3 page configuration is out of sync.

Resolution

  1. Go to Configure People Profile.
  2. Search for the Personal Info Block.
  3. Remove it and Save.
  4. Now add the Personal Info Block back and Save it.

These steps should refresh the PP3 config solving the issue, if the problem persists, then please create an incident to our support.

See Also

2715533 - Global Info fields missing in the UI but when selecting the same country again they appear

Keywords

hire, add new employee, pp3, configure people profile, missing fields in global info, missing fields, genericstring , KBA , LOD-SF-EC-PER-GLO , Global Info - Config, Rules, RBP, UI , How To

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions