Symptom
You are using indicator fields or checklists, either KUT or standard, and want to know how to filter the overview page for those values after adding them as columns to the OWL.
Environment
SAP Cloud for Customer
Reproducing the Issue
There are several areas/ fields in the system where this behaviour can be seen. A KUT indicator checkbox functions as yes/no - either there is a check set, or there isn't.
An example standard fields in the system with the same behaviour is the All Day Event checkbox on Appointments.
Prerequisite: All Day Event has been added as column to the Appointments overview.
-
Go to the Activities work centre.
- In the overview (OWL) for the field All Day Event, right click to open the filter menu.
- Set an x and click enter.
- Click Go to start the search.
Result: no results are found.
Cause
The filter needs to be set for a capital X.
Resolution
-
Go to the Activities work centre.
- In the overview (OWL) for the field All Day Event, right click to open the filter menu.
- Enter a capital X and click enter.
- Click Go to start the search.
Results are found for objects which have the indicator set.
Keywords
indicator, checklist, KUT, All Day event, KUT field, column, owl, filter, x, X, search. , KBA , LOD-CRM-ACC , Account , How To