Symptom
You are an Key User/Admin User and you want to change the check-boxes Allow Create and Allow Update under the User Settings of the E-Mail Integration work center, but they are read-only to you.
Environment
- SAP Cloud for Customer Enterprise Edition.
Reproducing the Issue
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Go to the E-Mail Integration work center, in the User Settings tab.
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Under Sync Settings, click on Detailed Settings.
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Click on the Customize button from the Default Profile Template.
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Click on Add-In Settings.
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Go to the Settings tab of some objects such as Contact, Account, Individual Account, etc.
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See the Allow Create and Allow Update check-boxes are grayed out.
Cause
The check-boxes are read only in the User Settings because the User Settings work center view is meant for end-users.
Resolution
To change the check-boxes, Admin users should use the Groupware Settings work center view, which is meant for key-users/admins.
Keywords
E-Mail Integration, User Settings, Default Profile Template, Add-In Settings, Allow Create, Allow Update , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem