SAP Knowledge Base Article - Public

2716534 - How to submit improvement requests for SAP S/4HANA Cloud Professional Services

Symptom

There is an enhancement idea for SAP S/4 HANA Cloud Professional Services that needs to be shared with product management and/or other customers.

Environment

SAP S/4HANA Cloud

Cause

New functionality is required for a particular use case that is currently unavailable in S/4HANA Cloud

Resolution

Continuous Influence is a great program for customers and partners to share feedback / ideas that help enhance SAP solutions in production. It enables customers to submit ideas and to vote on them

This program is related to Products and Solutions. Ideas are reviewed by SAP Product Management.Votes help to prioritize ideas along with other important selection criteria such as:

  • DESIRABILITY: How many customers voted for this? How many customers will benefit from it?
  • VIABILITY: Is this Improvement Request globally relevant? Is this in alignment with SAP’s strategy for the product?
  • FEASIBILITY: Is the development effort realistic?  Is this request achievable within the product’s architecture?

All ideas are welcome and valuable. However please note that the volume of ideas will usually be much higher than the scope of what we can accomplish on our product development roadmap.

How this works:

  • Get started by opening the SAP Customer Influence site.
  • Log on with an S-user and accept the terms of use.
  • Navigate to the S/4HANA Cloud Continuous Influence Campaigns. This link can be bookmarked on any browser within the favorites bar.
  • Search if an idea has already been submitted by another customer and if not, please submit the new idea
  • Vote for Ideas that should be supported and are planned to be taken advantage of. Note: Updates and notifications will be sent regarding ideas that have been recently voted for by the user.
  • Submit Idea: If an idea that matches the user's need isn't available, use the “Submit Improvement” button to create a new idea & fill out the relevant template.
  • Wait for Review: Once the idea has been submitted, other customers can see and vote for it. Ideas that reach the voting threshold (minimum number of votes) will be reviewed.
  • Voting threshold: Each product session may have different thresholds. This information can be found on the session landing page of each product.
  • Ideas that have little to no votes from the community are automatically closed to help ease of navigation & visibility for the community.
  • Review Result Communication: Each quarter, a blog is posted with the information on the accepted and delivered ideas.
  • My Requests / Votes / Comments: here can find all ideas submitted by the user, voted for or commented on.

 

Landing Page:
SAP S/4HANA Cloud for Professional Services Automation

See Also

Keywords

CPM, Professional Services, Professional Services Automation, Improvement Requests, Influence Requests, project , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Product Enhancement

Product

SAP S/4HANA Cloud all versions