Symptom
Exceptions have been created for enrollment and Edit of Enrollment of an insurance, but the insurance is not appearing for a user to enroll.
Environment
- SAP SuccessFactors HCM Suite
- SAP SuccessFactors Employee Central: Global Benefits
Cause
There can be possible reasons causing this behavior, like the following:
-
There is a pending request for the enrollment of this benefit already create by the user
- The user is not already enrolled into this benefit
- The user does not meet the eligibility rule criteria
Resolution
In order to evaluate the possible causes you can check this:
-
Check if there is no pending request for the enrollment by the user
- Go to Manage Workflow Requests
- Search for the user pending workflows related to enrollments
- Make sure that the user does not have an enrollment already created for this benefit under Manage Data or Benefits Admin Overview
- Make sure that the user matches at least one Eligibility Rule for Coverage for the Insurance's Insurance Plans
- For that you use the rule trace functionality. More details in the article 2257064.
See Also
Keywords
Insurance, eligibility, exception, enrolment, enrollment, edit, plan, coverage, GBF, benfit, benefits, rule, cant, can't, can not, unable, not possible, unavailable, enroll, enrol, inability , KBA , LOD-SF-EC-GBF , Global Benefits , Problem
Product
SAP SuccessFactors HCM Core all versions
SAP Knowledge Base Article - Public