Symptom
You want to add the same product to Sales Orders more than once in separate item lines.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer - Sales
Cause
Since 1811 a new feature on Add Product was implemented where the value selection works to add a new product and as a search bar. When you try to add a product again that has been already added to the Sales Order, the system will highlight the line in which this product is maintained, instead of adding the same product once again.
Resolution
To add the same product more than once in an existing sales order, you can use the Add button, instead of the search field/ quick add.
-
Go to the Sales work centre.
- Go to the Sales Orders view.
- Open your existing sales order ABC (ABC represents the sales order name).
- Go to the Products facet (tab).
- When you use the search box for a product that has previously been added, the line item with the existing product will be highlighted.
- If you click the Add button, it is possible to add the same product multiple times in separate lines.
See Also
KBA:
Keywords
Add Product, Sales Order, cannot, Line item, separate , KBA , LOD-LE-CQP , Customer Quote Processing , Problem