SAP Knowledge Base Article - Public

2719901 - Creation Of Task Using The Local User Current Time

Symptom

When creating a new task, you are expecting the system to bring the user's current time in the Start Date/Time and the Due Date/Time fields.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Tasks view.
  3. Click the New button.

Result: the Start Date/Time and the Due Date/Time fields are showing in the future. They are rounded up to the next full half an hour, for example: 30 minutes ahead of user's current time.

Cause

This is the current system behavior. It is not supported to configure the Start Date/Time in the local user's time stamp.

This behavior also applies for Appointments.

Resolution

You may check the SAP Customer Influence Site and submit an idea: https://influence.sap.com/SAPCloudforCustomer

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Future, Task, Appointments, Time, Start Date, Due Date/Time , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions