Symptom
Machine Learning prediction details indicator icon is not shown in Ticket.
“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service work center
- Go to Tickets view
- Open the Ticket XYZ (Where XYZ indicates the Ticket ID)
- Go to the Category pane in the Overview or in the Details tab on the right
- You cannot see the prediction details indicator icon for either case Category or Service Category
Cause
The Confidence value predicted by Machine Learning is less than the Confidence Level threshold set in the Machine Learning model Settings
Resolution
Only if the Confidence value predicted by Machine Learning is greater than the Confidence Level threshold set, then the icon will be shown. Else, it will not be shown.
This is the expected behavior of the system as per design.
To check the Confidence value predicted by Machine Learning, you can follow the below steps.
- Go to Service work center
- Open the Ticket XYZ
- Go to the Solution Center tab
- The values predicted by Machine Learning is shown
Keywords
prediction, bubble, prediction bubble, machine learning, category, scoring, indicator, ticket, case category, service category, ticket intelligence, model , KBA , machine learning , category , ticket intelligence , service category , incident category , prediction , icon , bubble , indicator , ticket , LOD-CRM-ML , C4C Machine Learning , LOD-CRM-ML-AF , Automated Forecasting , Problem