Symptom
User A sees entries in the Team Calendar at different times than user B.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Team Calendar of user A.
- Choose My Team and find entries.
- Go to the Team Calendar of user B.
- Choose My Team and find the same entries.
Result: User A sees the entries at different times than user B.
Cause
User A has the system set in a different time zone than user B.
Resolution
- Click Personalise > My Settings.
-
In the Regional Settings tab, select the same time zone as User B.
Now both users see the entry in the Team Calendar at the same time.
Keywords
team calendar, time, time zone, different , KBA , LOD-CRM-CAL , Calendar Control , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions