SAP Knowledge Base Article - Public

2720624 - Outlook Integration Does Not Synchronize External Appointments

Symptom

You receive an appointment in Microsoft Outlook from an external source, where you're not the organizer, and this appointment is not being synchronized to SAP Cloud For Customer via the Outlook Server Side Integration.

Environment

SAP Cloud For Customer Server Side Integration

Cause

The synchronization of appointments where the user is not the organizer is not currently supported by the server side integration.

Resolution

This is the standard behavior of the system.


If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.


You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:


1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Appointments; External Appointments; Synchronization; Outlook Server Side Integration; , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions