SAP Knowledge Base Article - Public

2720624 - Outlook Integration Does Not Synchronize External Appointments

Symptom

You receive an appointment in Microsoft Outlook from an external source, where you're not the organizer, and this appointment is not being synchronized to SAP Cloud For Customer via the Outlook Server Side Integration.

Environment

SAP Cloud For Customer Server Side Integration

Cause

The synchronization of appointments where the user is not the organizer is not currently supported by the server side integration.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Appointments; External Appointments; Synchronization; Outlook Server Side Integration; , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions