Symptom
You are replying to a Portal Ticket and the interaction from the previous emails.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 represents the ID of a Portal Ticket).
- On the Overview tab, click on Reply.
- A new Portal post is created and no reference to older interactions is there.
Cause
Currently, Cloud for Customer has the option to send emails on Portal Tickets, however, they are not threaded with the interactions and are considered individual instances.
Resolution
As of the current system version, the emails are treates separately from Portal Tickets Interactions.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Portal ; Ticket ; Email ; Interaction , KBA , LOD-CRM-PRT-SRV , Service Portal , How To
Product
SAP Cloud for Customer add-ins all versions