SAP Knowledge Base Article - Public

2721936 - Analytical View is Not Available in Customer Invoicing Work Center Views

Symptom

In the Invoice Documents or Invoice Requests view, you click Analytical View icon, system does not show any analytical data.

Environment

SAP Business ByDesign all versions.

Reproducing the Issue

  1. Go to Customer Invoicing work center.
  2. Go to Invoice Documents view.
  3. click Analytical View icon, in the below analytical view, no data shows up. In stead, system shows the information message: Choose 'Group By' and 'Aggregate By' items. However, whatever you choose in the Aggregate By and Analysis Method, system still not possible to show the analytical data.

The same could be seen in Invoice Requests view.

Cause

Invoice Documents view and Invoice Requests view are based on SADL method, where Analytical view is not supported.

Resolution

This is currectly the system behavior.

Keywords

Analytical View; No Data; Invoice Documents; Invoice Requests , KBA , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign all versions