Symptom
Unable to Sync in Outlook add-in, Error: "BC Scoping Error".
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Login the Outlook add-in.
- Try to sync any Appointment or any E-mail.
- The sync will fail with the error "BC Scoping Error".
Cause
This is due to your project missing necessary scoping.
Resolution
-
Go to the Business Configuration work centre.
- Select the relevant project and click Edit Project Scope.
- Go to step 4, Questions.
- Expand General Business Data -> Business Partners -> Handling of Business Partners.
- Scope the question "Do you want to maintain direct responsibilities for Contacts".
- Save and finish.
Keywords
BC scoping error, outlook add-in , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Business ByDesign all versions