SAP Knowledge Base Article - Public

2722289 - BC Scoping Error while Sync in Outlook Add-in

Symptom

Unable to Sync in Outlook add-in, Error: "BC Scoping Error".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login the Outlook add-in.
  2. Try to sync any Appointment or any E-mail.
  3. The sync will fail with the error "BC Scoping Error".

Cause

This is due to your project missing necessary scoping.

Resolution

  1. Go to the Business Configuration work centre.
  2. Select the relevant project and click Edit Project Scope.
  3. Go to step 4, Questions.
  4. Expand General Business Data -> Business Partners -> Handling of Business Partners.
  5. Scope the question "Do you want to maintain direct responsibilities for Contacts".
  6. Save and finish. 

Keywords

BC scoping error, outlook add-in , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Business ByDesign all versions