SAP Knowledge Base Article - Public

2722835 - The Owner Field is Not Available in The Contact Advanced Search

Symptom

The Owner field is not available in the Advanced Search of the Contact OWL.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Contacts view.
  3. Open the Advanced Filter.
  4. The Owner field is not available nor can it be added via adaptation.

Cause

The Owner field is currently not supported as a searchable field in the Contact advanced filter.

Resolution

This is the current system behavior.

If the feature/functionality is required urgently, please refer to KBA 0003475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

See Also

0002543734 - Owner Field is Missing in the Advance Search of the Contact

Keywords

Advanced Search, Contacts, Owner , KBA , owner , contacts , advanced filter , LOD-CRM-CON , Contact , Problem

Product

SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer core applications 1808 ; SAP Cloud for Customer core applications 1811