Symptom
The Owner field is not available in the Advanced Search of the Contact OWL.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Contacts view.
- Open the Advanced Filter.
- The Owner field is not available nor can it be added via adaptation.
Cause
The Owner field is currently not supported as a searchable field in the Contact advanced filter.
Resolution
This is the current system behavior.
If the feature/functionality is required urgently, please refer to KBA 0003475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
0002543734 - Owner Field is Missing in the Advance Search of the Contact
Keywords
Advanced Search, Contacts, Owner , KBA , owner , contacts , advanced filter , LOD-CRM-CON , Contact , Problem