SAP Knowledge Base Article - Public

2723189 - Interface Issues on Outlook Server Side Integration Add-In

Symptom

You have the server side integration add-in installed in your Outlook client, however you are facing some interface issues, like: buttons in a different place, overlapping elements, etc..

Environment

SAP Cloud for Customer

SAP Server Side Integration

Cause

The add-in share some elements from Internet Exlporer.

Resolution

As the add-in share some elements from Internet Exlporer you need to perform two actions on IE to fix interface issues on the add-in:

  1. Clear the Internet Explorer cache:
    1. Click on Tools button and select Internet Options.
    2. On General tab click on Delete button.
    3. Select the options: Preserve Favorites Website Data; Temporary Internet Files; Cookies
    4. Click on Delete button.
    5. Restart IE and Outlook.
    6. Check if the problem is solved. If not, proceed to the second solution.
  2. Reset IE to default settings (this should be used in last instance as it erase all your saved favorites and settings):
    1. Click on Tools button and select Internet Options.
    2. Select Advanced tab.
    3. Click on Reset button.
    4. In the warning screen click on Reset button.
    5. Click on Close button.
    6. Restart IE and Outlook.

Keywords

Outlook add-in; server side integration , KBA , LOD-CRM-GW-SRV , Server side groupware intergration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions