Symptom
You have the server side integration add-in installed in your Outlook client, however you are facing some interface issues, like: buttons in a different place, overlapping elements, etc..
Environment
SAP Cloud for Customer
SAP Server Side Integration
Cause
The add-in share some elements from Internet Exlporer.
Resolution
As the add-in share some elements from Internet Exlporer you need to perform two actions on IE to fix interface issues on the add-in:
-
Clear the Internet Explorer cache:
- Click on Tools button and select Internet Options.
- On General tab click on Delete button.
- Select the options: Preserve Favorites Website Data; Temporary Internet Files; Cookies
- Click on Delete button.
- Restart IE and Outlook.
- Check if the problem is solved. If not, proceed to the second solution.
- Reset IE to default settings (this should be used in last instance as it erase all your saved favorites and settings):
- Click on Tools button and select Internet Options.
- Select Advanced tab.
- Click on Reset button.
- In the warning screen click on Reset button.
- Click on Close button.
- Restart IE and Outlook.
Keywords
Outlook add-in; server side integration , KBA , LOD-CRM-GW-SRV , Server side groupware intergration , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions