Symptom
End user synchronization fails with an error "ISSM-004: Foreign customization detected in user's mailbox - set by instance XYZ", where XYZ is the tenant URL.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Login to system.
-
Navigate to E-mail Integration work center.
-
Navigate to user settings, you observer the error.
Cause
The issue occurs because user's mailbox was already initialized on a different tenant previously. The initial tenant URL is shown in the message. Potential case - if user with the same mailbox switches from test to production tenant.
Resolution
- Log-on as a key user on affected tenant.
- Find affected user.
- Click Gear icon in top right-hand side and click Re-initialize User's mailbox.
- Start synchronization.
- If synchronization still works on the initial tenant - the same error will occur on that tenant.
Keywords
"ISSM-004: Foreign customization detected in user's mailbox""Server Side Integration""Email""Error""ISSM-004" , KBA , issm-004 , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To