SAP Knowledge Base Article - Public

2723268 - Enterprise Manager status is offline in step Define CA Introscope for Soluiton Manager 7.2 on HANA Database on revision 2.00.030

Symptom

When importing Introscope Enterprise Manager in

solman_setup -> Infrastructure Preparation -> Define CA Introscope

The EM status is always offline although Enterprise Manager is running properly.

Environment

SAP Solution Manager 7.2 on HANA database on revision 2.00.030

Reproducing the Issue

solman_setup -> Infrastructure Preparation -> Define CA Introscope

Cause

HANA database program error.

Resolution

After you import the Enterprise Manager in the step Define CA Introscope and see the offline status, please go to Solution Manager Java NWA page and check the default trace, the following error can be found,

com.sap.sql.jdbc.direct.DirectPreparedStatement####AEA99FABD6F911E8B61D00000062233E#aea99fabd6f911e8b61d00000062233e##0#Thread[ExRun:EMStatusRefresher_1,5,EMStatusRefresher:ExecTG]#Plain##
SQL error occurred on connection <host>:<SID>:SAPJAVA1: code=-11,495, state="HY000", message="SAP DBTech JDBC: Value too large for column

In this case, please perform the relevant steps in Note 2632516, the recommended solution is to update HANA to revision 31 or higher.

Keywords

EM status offline; Enterprise Manager status offline; , KBA , SV-SMG-DIA-WLY-EMS , Enterprise Manager Setup , Problem

Product

SAP Business ByDesign all versions