Symptom
The fields job, mobile and phone are not editable in the new contact creation screen.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Customers work center.
- Choose the view Accounts.
- Search for XYZ (XYZ represents account id).
- Open the Account.
- Choose the tab Contacts.
- Choose the button New.
- You will see the fields Job, Mobile and Phone are not editable.
Cause
The fileds Job, Mobile and Phone are not editable because the account XYZ from where you are trying to create contact does not have the address. which means that it is not possible to create a Contact Person Workplace Address and therefore it is not possible to maintain related data. If the account would have an address, then the field should be also maintainable.
Resolution
- Go to the Customers work center.
- Choose the view Accounts.
- Search for XYZ (XYZ represents account id).
- Open the Account.
- Choose the tab Address.
- Maintain the Address.
- Save.
Keywords
New contact, Feilds Grayed out, Account Address. , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902