SAP Knowledge Base Article - Public

2723320 - Fields Job ,Mobile and Phone Are Not Editable in New Contact Creation Screen

Symptom

The fields job, mobile and phone are not editable in the new contact creation screen.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Choose the view Accounts.
  3. Search for XYZ (XYZ represents account id).
  4. Open the Account.
  5. Choose the tab Contacts.
  6. Choose the button New.
  7. You will see the fields Job, Mobile and Phone are not editable.

Cause

The fileds Job, Mobile and Phone are not editable because the account XYZ from where you are trying to create contact does not have the address. which means that it is not possible to create a Contact Person Workplace Address and therefore it is not possible to maintain related data. If the account would have an address, then the field should be also maintainable.

Resolution

  1. Go to the Customers work center.
  2. Choose the view Accounts.
  3. Search for XYZ (XYZ represents account id).
  4. Open the Account.
  5. Choose the tab Address.
  6. Maintain the Address.
  7. Save.

Keywords

New contact, Feilds Grayed out, Account Address. , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902