Symptom
When exporting Tickets through Data workbench, the exported Ticket does not have all the Products in the exported file. But in the UI we can see that the Ticket has multiple products associated with it.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Data Workbench work center
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Select the Export view
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Select the Object Ticket
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Select the filter as ID=xxx (Where xxx represents the Ticket ID)
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Select Next
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Select Export Data
Cause
For the object Ticket you can only export one product which is marked as the Main Indicator.
Resolution
Currently for Ticket Odata service we do not have the option to export multiple Products. At the moment only Main Product can be exported.
The same applies for import of Tickets as well. This is a standard system behavior.
Keywords
Ticket, Data Workbench, Export, Import, Products , KBA , LOD-CRM-SRP , Service Request Processing , Problem
SAP Knowledge Base Article - Public