Symptom
When the Tile Leads:My Lead is selected from the Home page , it displays no results.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Home page.
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Choose the Tile Leads:My Lead view.
You will see that there are no results found.
Cause
The Tile Leads:My Lead in the Home page is not working because the Logged in User does not have access to the View Leads in the Sales Campaign Workcenter.
Resolution
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Go to the Administrator Workcenter.
- Choose the view General Settings.
- Choose the view Business users under Users.
- Search XYZ ( XYZ represents User ID).
- Choose the Button Edit and Select Access rights option from the dropdown.
- Choose the tab Acess restrictions.
- Search for the Workcenter View ID COD_MKT_PROSPECTWC.
- Choose both Unrestrcited option for Read and Write Access.
Keywords
Lead, Lead Tile, Home Page tile , KBA , LOD-CRM-HOM , Home Page , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions