SAP Knowledge Base Article - Public

2724927 - Email Notification not Sent for Additional Email Recipient upon completion of Trigger Task Job

Symptom

Email has been added as an additional email recipient for Trigger Task Job in Provisioning but no email notification is received upon successful job completion

Environment

  • SAP SuccessFactors Employee Central
  • SAP SuccessFactors Employee Central Time Off

Cause

This is an expected system behavior (working as designed)

Resolution

Trigger Task Job will send any email notification as there is currently no logic implemented to send any email notifications for this job type.

For support with business requirements for email notifications for Trigger Task job completion, please raise an enhancement request through our Customer Influence community page. See KBA 2090228.

See Also

KBA 2090228 - How to submit enhancement requests for SAP SuccessFactors products

Keywords

Trigger Task Job, Additional Email Recipients, Email Notification, job completion , KBA , LOD-SF-EC-TIM , Time Off , Problem

Product

SAP SuccessFactors Employee Central all versions