SAP Knowledge Base Article - Public

2725819 - My Team's Tickets query displays all tickets

Symptom

My Team's Tickets query displays all tickets.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Select the My Team’s Tickets query.

You can see that this query displays all available tickets in the system.

Cause

The issue occurs because the user is not assigned to any organization unit at all, or because the organizational unit which is assigned to the logged on user is not marked as service unit.

Resolution

In order to see the tickets assigned to the logged in user’s team, you have to assign the user and mark the organizational structure which is assigned to the logged on user as service unit.

In addition to this the ticket has to be assigned to a Service and Support Team.

Keywords

Query, Filter, Tickets, my team's tickets, access restriction , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions