Symptom
You want to import "Account Attachments" in the "Data Workbench" work center, but the file upload fails with the following error message: "Upload error; ensure that files mentioned in manifest are in the ZIP file".
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the "Data Workbench" workcenter.
- Select the "Import" tab.
- Select the "Attachment" radio button.
- Select the "Standard Object".
- Select the "Account Attachments" object.
- Click "Next" and try to "Upload" your file.
- The system reports: "Upload error; ensure that files mentioned in manifest are in the ZIP file".
Cause
The file cannot be found due to various special characters like: "\", "/", ":", "*", ", "<", ">", "|", ".", """, "$","[", "]"
OR
You need to add the reference file described in the FilePath column within CSV template file
Resolution
Avoid using the special characters in the file name.
Keywords
File Path, File Name , KBA , LOD-CRM-INT-DWB , Data Workbench , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions