SAP Knowledge Base Article - Public

2726035 - Office 365 Logon Option is Missing on Outlook Server Side Add-In

Symptom

When you go to E-mail Integration workcenter, the option to logon via Office 365 is not available.

Environment

Cloud for Customer

Cause

Since 1811 release, Exchange Direct (username\password) and Office 365 Oauth are now split into 2 different options on Organization level.

Resolution

To resolve the issue the following steps should be performed:

  1. Open Groupware settings
  2. Click on Organizations.
  3. Open Organization, which affected users belong to.
  4. Go to E-mail configuration tab.
  5. Change Mailbox Access Type: Office 365 Oauth.
  6. Save changes, now affected user will have an option to refresh token in User settings.

Keywords

outlook server side; office 365 , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions