Symptom
When you go to E-mail Integration workcenter, the option to logon via Office 365 is not available.
Environment
Cloud for Customer
Cause
Since 1811 release, Exchange Direct (username\password) and Office 365 Oauth are now split into 2 different options on Organization level.
Resolution
To resolve the issue the following steps should be performed:
- Open Groupware settings
- Click on Organizations.
- Open Organization, which affected users belong to.
- Go to E-mail configuration tab.
- Change Mailbox Access Type: Office 365 Oauth.
- Save changes, now affected user will have an option to refresh token in User settings.
Keywords
outlook server side; office 365 , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions