SAP Knowledge Base Article - Public

2726691 - Missing My Workforce Checkbox in Standard Queries from Advanced Search

Symptom

It is not possible to find or add "My Workforce" checkbox in standard queries from advanced filter such as "My" or "My Team's" etc.

This applies to any business object. For example: Accounts, Leads, Opportunities, Appointments, E-mails, Visits, etc.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Activities work center.
  2. Go to E-mails work center view.
  3. Select standard query "My Team's E-mails" or "My E-mails" from the dropdown list.
  4. Click on "Show Advanced Filter".
  5. Cannot find or add "My Workforce" checkbox.

Cause

The checkbox "My Workforce" is delivered in "All" query for some BOs. Using this checkbox it is possible to define custom Queries like "E-mails of my workforce" and publish it to all users using Adapt Master Layout. It cannot be added to standard query besides "All", such as "My Team's E-mails".

Resolution

This is the system standard behavior.

To have the "My Workforce" also delivered for other standard queries besides "All" query, it will be a new requirement that can be addressed via Influence Channel.

See Also

My Team - dotted line relationships

Keywords

KBA , LOD-CRM-ACT , Activities , LOD-CRM-LM , Lead Management , LOD-CRM-OPP , Opportunity Management , LOD-LE-AM , Activity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions