Symptom
When you enter Serial ID , the corresponding Warranty is fetched as a code rather than the entered warranty data of Product.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to Service Work Center
- Then to Tickets View
- Open ticket ID XYZ, where, XYZ is any ticket ID
- Navigate to Overview facet and to Products Section
- On entering Serial ID of the Registered Product XYZ, where, XYZ is any Registered Product ID,
"The Warranty field is seen as a code"
Cause
The logged language is not entered in the Product details
Resolution
-
Go to Products Work Center
- Then to Products View
- Open corresponding Product record of the Registered Product XYZ
- Navigate to Other Languages Facet
- Maintain the Product data in different languages that are used for login
Keywords
Ticket, Serial ID, Registered Product, Warranty, Product, Code , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions