Symptom
Ticket Templates overview list does not display correct number of entries.
Environment
SAP Cloud for Customer / Service
Reproducing the Issue
- Log into the system with user ABC (ABC represents the name of the user).
- Go to the Service work center.
- Select the Templates view.
- Log into the system with user DEF (DEF represents the name of the user).
You can observe that depending on the logged on user the Ticket Templates overview list displays different amount of entries.
Cause
The logged on user doesn't have Administrator rights.
Resolution
The logic behind the Templates overview list query is as follows: if the logged in user doesn't have Administrator rights, then he can only see the templates that are either marked as corporate or are created by him.
Keywords
Tickets, Templates, Overview List, Service. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions