Symptom
-
You have taken a HTTP Trace of a specific operation in your Tenant.
- You notice that a POST Request has a high response time.
- In the developer tools, you check the Payload to determine what data is being sent back from the Server but you notice that the Payload is encrypted.
Environment
SAP Cloud for Customer
Reproducing the Issue
- In Google Chrome, press F12 to open the Developer Tools.
- Navigate to the Network tab.
- Login to C4C and if a specific transaction is involved, navigate to the respective work center view.
- Start the Trace running in the developer tools.
- In network tab, the trace will be recorded.
- Highlight the problematic POST Request.
- Navigate to the Headers tab.
- Expand the section Request Payload.
- Here the details are encrypted so you cannot view the contents of the payload.
Cause
Due to data protection requirements, the Payload will always be encrypted and may be only seen by us in its unencrypted form.
Resolution
You can still see the content of this request by checking the Response tab in the Dispatcher tools.
Keywords
Encrypted payload, Developer tools, Post data , KBA , LOD-CRM-PRF , Performance , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions