SAP Knowledge Base Article - Public

2727105 - Customer Contract Volume Report Shows no Value for Fulfilled Quantity or Confirmed Quantity

Symptom

  • You open the Customer Contract Volume Report and select the Key figure Fulfilled Quantity, Confirmed Fulfilled Quantity and Confirmed Quantity.
  • There is no value determined for any contract.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Sales Order work center.
  2. Open the Repots view.
  3. Open report Contract Volume.
  4. Select the view for key figure Fulfilled Quantity, Confirmed Fulfilled Quantity and Confirmed Quantity.

The value for all contracts remains empty.

Cause

  • Fulfilled quantity cannot be tracked via the reporting in customer contract volume.
  • You can use the key figure Confirmed Fulfilled Quantity to track fulfillment progress for line items, which are confirmed via the contract.
  • Line items, which are confirmed in a follow up sales/service order, need to be tracked with the key figure Fulfilled Quantity, Confirmed Fulfilled Quantity and Confirmed Quantity in the respective application reports (Sales Order Volume / Service Order Volume Report).

Resolution

  1. Navigate to the Sales Order work center.
  2. Open the Repots view.
  3. Open report Contract Volume.
  4. Select the view for key figure Fulfilled Quantity, Confirmed Fulfilled Quantity and Confirmed Quantity.

All contract line items, which are not fulfilled via a follow up order can be tracked with this key figure.

Keywords

Rückgemeldete Erfüllte Menge, Confirmed Fulfilled Quantity, CRMCCOIB01, Confirmed Quantity, Fulfilled Quantity, Invoiced Quantity, 0, zero, 0,00 , KBA , AP-CCP-CC-ANA , Analytics , Problem

Product

SAP Business ByDesign all versions