Symptom
You replied an e-mail using the option "Reply With Outlook" from the Interactions tab in Service Tickets, but even after replying the e-mail the same is still marked as unread in the Outlook inbox.
Environment
SAP Hybris Cloud For Customer
Reproducing the Issue
-
Go to the Service Work Center.
- Go to Tickets.
- Open any ticket from E-mail channel.
- Go to the Interactions tab.
- Select the e-mail received.
- Click on the button Reply With Outlook.
- Reply the e-mail on the Outlook client.
- Click on Save and Send button in Outlook.
- Check the Outlook inbox and the e-mail is still unread.
Cause
The Outlook Add-In doesn't support to mark e-mails automatically as read when they are replied using the Reply With Outlook function.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Outlook Add-In; Reply With Outlook; Mark As Read; Unread E-mails; Interaction; , KBA , LOD-CRM-GW-OUT , Outlook , Problem