SAP Knowledge Base Article - Public

2727316 - Outlook Add-In Doesn't Set E-mails As Read In Outlook Inbox

Symptom

You replied an e-mail using the option "Reply With Outlook" from the Interactions tab in Service Tickets, but even after replying the e-mail the same is still marked as unread in the Outlook inbox.

Environment

SAP Hybris Cloud For Customer

Reproducing the Issue

  1. Go to the Service Work Center.
  2. Go to Tickets.
  3. Open any ticket from E-mail channel.
  4. Go to the Interactions tab.
  5. Select the e-mail received.
  6. Click on the button Reply With Outlook.
  7. Reply the e-mail on the Outlook client.
  8. Click on Save and Send button in Outlook.
  9. Check the Outlook inbox and the e-mail is still unread.

Cause

The Outlook Add-In doesn't support to mark e-mails automatically as read when they are replied using the Reply With Outlook function.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Outlook Add-In; Reply With Outlook; Mark As Read; Unread E-mails; Interaction; , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions