Symptom
You replied an e-mail using the option "Reply With Outlook" from the Interactions tab in Service Tickets, but even after replying the e-mail the same is still marked as unread in the Outlook inbox.
Environment
SAP Hybris Cloud For Customer
Reproducing the Issue
-
Go to the Service Work Center.
- Go to Tickets.
- Open any ticket from E-mail channel.
- Go to the Interactions tab.
- Select the e-mail received.
- Click on the button Reply With Outlook.
- Reply the e-mail on the Outlook client.
- Click on Save and Send button in Outlook.
- Check the Outlook inbox and the e-mail is still unread.
Cause
The Outlook Add-In doesn't support to mark e-mails automatically as read when they are replied using the Reply With Outlook function.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Outlook Add-In; Reply With Outlook; Mark As Read; Unread E-mails; Interaction; , KBA , LOD-CRM-GW-OUT , Outlook , Problem