Symptom
- Blank page shows after the signature panel to acknowledge digital signing
- In the logs that ran by support shows the error code UNKNOWN_ENVELOPE_RECIPIENT
- Asynchronous Error
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
- Step 1: Candidate click the Welcome Letter link to access digital paperwork
- Step 2: Navigate and complete the New Employee Step (NES)
- Step 3: After employee signature acknowledgement panel
- Step 4: Blank page shows or Asynchronous Error
Cause
Invalid E-Mail Address
Resolution
For Live Customer(s), Implementation Partner(s), and Consultant(s)
The error is received due to invalid email or DocuSign does not recognize the email as active. To rectify this behavior, restart the step back to Post-Hire Verification or New Employee Step and confirm if e-mail is correct or working.
If the above solution does not work, please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template below when creating an case and provide the needed information below.
Kindly keep in mind that support may require live screensharing to reproduce the issue to confirm the behavior.
- Subject: KBA 2727814 - Blank Page is Received and Unable to Sign Documents due to E-Mail is Invalid
- Component: LOD-SF-OBD-DSN
Problem Description:
May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below) With your approval, accessing your system environment you agree for the actions we will take below.
To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892. |
See Also
Keywords
Docusign, Behavior, UNKNOWN_ENVELOPE_RECIPIENT, invalid email, e-mail, Email, address, incorrect, wrong, format , KBA , LOD-SF-OBD-DSN , DocuSign , Problem