Symptom
Random employee displayed as sender in interactions.
Environment
SAP Cloud for Customer / Service
Reproducing the Issue
Pre-requisites:
You have already sent an outbound e-mail from the e-mail address abc@def.com (abc@def.com represents the e-mail address).
- Go to the Service work center.
- Select the Tickets view.
- Select the respective ticket.
- Select the Interactions facet.
You can see that a different employee is displayed instead of the actual sender.
Cause
E-mail address abc@def.com is maintained for several employees in the system.
Resolution
If one e-mail address is maintained for several employees in the system, then the system picks a random employee as sender and not the actual sender.
This scenario is currently not supported.
Keywords
Employee, Ticket, Interactions. , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To