SAP Knowledge Base Article - Public

2727994 - Random employee displayed as sender in interactions

Symptom

Random employee displayed as sender in interactions.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

Pre-requisites:

You have already sent an outbound e-mail from the e-mail address abc@def.com (abc@def.com represents the e-mail address).

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Select the respective ticket.
  4. Select the Interactions facet.

You can see that a different employee is displayed instead of the actual sender.

Cause

E-mail address abc@def.com is maintained for several employees in the system.

Resolution

If one e-mail address is maintained for several employees in the system, then the system picks a random employee as sender and not the actual sender.

This scenario is currently not supported.

Keywords

Employee, Ticket, Interactions. , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions