SAP Knowledge Base Article - Public

2728378 - No Option to Add GTIN Field Under the Add Product of an Installed Base

Symptom

In an adaptation mode of Installed base, there is no GTIN field under the Add Product within Installed Base.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Installed Base view .
  3. Search for installed base ABC1 (where ABC1 is the installed base name).
  4. Click on Adapt ->Edit Smartphone Layout.
  5. Open Installed base ABC1 and go to the Items facet.
  6. Click on Add Item and select product.
  7. In the Add Product window, click on + icon to add field.

You can see the GTIN field is not available to be added.

Cause

We do not have the option to add GTIN field via edit smartphone layout.

Resolution

The GTIN field will be bydefault available, when you are using devices like iPad or iPhone.

See Also

GTIN field , Installed Base , Edit Smartphone Layout

Keywords

KBA , LOD-LE-IBA-IBA , Installed Base , Problem

Product

SAP Cloud for Customer add-ins 1811