SAP Knowledge Base Article - Public

2728385 - Failed to acquire data from BW with error "Some services are temporarily unavailable. Thank you for your patience while we find a solution." in SAP Analytics Cloud (SAC)

Symptom

  • Error: "Some services are temporarily unavailable. Thank you for your patience while we find a solution." when scheduling or manually try to Import Data from a BW connection to a model.

Environment

  • SAP Analytics Cloud 2018.19.5

Reproducing the Issue

  1. Login to SAP Analytics Cloud
  2. Go to Browse > Model and look for the mentioned model
  3. Go to Datasources and see the mentioned error message on the right hand side of the screen under "Data Timeline" panel.

Cause

  • The SAC tenant cannot connect to the SAC agent. The agent is either not configured correctly or it is not reachable from the SAP Cloud Connector.

Resolution

  • Please make sure that the SAP Cloud Connector is configured to use the SAP subaccount that is listed on the administration page on your SAC tenant. 

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , sac issues with connections and models , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0