SAP Knowledge Base Article - Public

2728405 - The arrows to change the order of the Visits inside a Route are missing

Symptom

You noticed that the arrows to change the order of visits in a Route are missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Routes view.
  3. Open a Route.
  4. Click on More > Show Map.
    RESULT: You won't see the arrows to change the order of the visits.

    Route_Visit_WithoutArrows.png

 

Cause

The arrows will only be visible when the Route Status is In process/In Preparation.

Route_Visit_WithArrows.png

 

Resolution

Once a route is set to Active, you won't be able to change the order of the visits. This is the designed behaviour.

Keywords

route, arrows, change order, visit, in preparation, active, , KBA , LOD-CRM-ACT-ROT , Activity Routing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions