Symptom
Customer Invoice id DEF (DEF refers to Customer Invoice id) is not shown under References while creating New Customer Return Notification although Customer Invoice DEF is generated and Posted successfully.
Environment
SAP Business ByDesign
Reproducing the Issue
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Navigate to Inbound Delivery Work Center
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In Common task, Go to New Customer Return Notification
- In Step 1:Select Outbound Delivery Items, Search and Select the relevant Outbound Delivery Number
- Select Next to Navigate to Step 2:Edit Customer Return Delivery Notification
- Under Details, Navigate to Details tab
You observe under References
Cause
The field is not filled because the system does not keep track of the invoice during the customer return notification creation.
Resolution
In New Customer Return Notification reference to Invoice ID will not be displayed automatically,However we have provision to manually maintain Customer Invoice ID.
Keywords
Customer Invoice id is missing in New Customer Return Notification, the reference to Invoice ID will not be displayed automatically. , KBA , customer invoice id is missing , the reference to invoice id will not , invoice id will not be displayed , AP-IDP , Inbound Delivery Processing , Problem