Symptom
You try to add the Address Line 3 field in Accounts and the field is not available to be added.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Customers work center.
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Go to the Accounts view.
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Open an Account.
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Click on Adapt and Edit Master Layout.
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Hover the mouse over the header fields.
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Click on Add Items.
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Search the Address Line 3 field is not available.
Cause
There is no Address Line 3 field in Accounts.
The Address Line 3 is implicitly “Street + House number”. If addresses are printed usually the following sequence is used:
< address line 1 > < address line 2 > < street + house no > < address line 4 > < address line 5 >
Resolution
This is the expected system behavior.
Keywords
Address Line 3, Accounts, Missing , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions