Symptom
Manager is not able to complete Orientation step and getting error message as : Card # - must be alphanumeric and 1-17 characters long
Reproducing the Issue
Candidate selected to provide List B and List C document in NES
For identity , candidate selected Driver's License.
While Manager is processing Orientation step , Manager is getting error message on : Section 2 - Employer Review and Verification panel
error message is : Card # - must be alphanumeric and 1-17 characters long
Cause
License number passed must not contain any special character
Resolution
License number should not contain any special character.
in the demo image shown above , License number passed is : 1231-23-1231 which is causing Validation error while completing Orientation step.
Manager need to correct the same and pass the number without any special character.
Keywords
List B and List C document , Driver license validation failure , Card # - must be alphanumeric , KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem