SAP Knowledge Base Article - Public

2729200 - Extension Scenario From Contact to Ticket

Symptom

Extension Field created in Contact screen do not replicate data into Ticket Screen

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Workcenter
  2. Then to Contact View
  3. Create KUT field XYZ, where, XYZ is any KUT field
  4. Mark the Extension Scenario as "Account - General Information to Ticket - General Information"

When a ticket is created, the KUT field value is shown as blank

Cause

Currently, extension scenario from Contact to Ticket is not yet available

Resolution

For the consideration of extension scenario of KUT fields from Contact to Ticket screen, kindly submit this request for an additional feature to the correct decision makers at SAP via Customer Influencer. The Customer Influence site, https://influence.sap.com, allows us to log Improvement Requests and further have the ability to work directly with our technology and development group.

Keywords

Extension Scenario, Ticket, Contact, KUT field , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902