Symptom
When checking a Service Confirmation, the Service Category ID/Description is not displayed.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Field and Service Repair work center.
- Go to the Service confirmations view.
- Search for ABC (where ABC represents a Service Confirmation which has a Service Category maintained).
Depending on the system language you are using at the moment, the Service Category ID/Description will be blank.
Cause
You have not maintained the Service Category ID/Description while logged into the system using that specific language.
Resolution
- Log into the system using language you want the Service Category ID/Description to be localized to.
- Go to the Service Entitlements work center.
- Go to the Service Categories view.
- Search for DEF (where DEF represents the relevant Service Catalog).
- Select View All.
- Go to the tab Catalog Structure.
You see that the Service Category ID/Description are blank. Once you maintain this info and Save, the text should appear localized in the other screens.
Keywords
Service Category ; ID ; Description ; Blank ; Language ; Localization ; Missing ; Service Entitlements ; Service Catalog , KBA , AP-SCO-SC , Service Confirmation , How To
Product
SAP Business ByDesign all versions