SAP Knowledge Base Article - Public

2729936 - Service Category ID/Description are Not Displayed in Other Languages

Symptom

When checking a Service Confirmation, the Service Category ID/Description is not displayed.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Field and Service Repair work center.
  2. Go to the Service confirmations view.
  3. Search for ABC (where ABC represents a Service Confirmation which has a Service Category maintained).

Depending on the system language you are using at the moment, the Service Category ID/Description will be blank.

Cause

You have not maintained the Service Category ID/Description while logged into the system using that specific language.

Resolution

  1. Log into the system using language you want the Service Category ID/Description to be localized to.
  2. Go to the Service Entitlements work center.
  3. Go to the Service Categories view.
  4. Search for DEF (where DEF represents the relevant Service Catalog).
  5. Select View All.
  6. Go to the tab Catalog Structure.

You see that the Service Category ID/Description are blank. Once you maintain this info and Save, the text should appear localized in the other screens.

Keywords

Service Category ; ID ; Description ; Blank ; Language ; Localization ; Missing ; Service Entitlements ; Service Catalog , KBA , AP-SCO-SC , Service Confirmation , How To

Product

SAP Business ByDesign all versions