Symptom
You are able to save a Ticket even though the combination of case Category and Service Category is not valid.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 representes the Ticket ID).
- Edit the Ticket and select case Category ABC (ABC represents the case Category ID) and Service Category DEF (DEF represents the Service Category ID).
- System throws the error "The combination of case Category ABC and Service Category DEF is not valid."
- Click on Save.
You are able to save the Ticket.
Cause
Master Data inconsistency will not prevent save for Tickets.
Resolution
This is the expected behavior.
The Ticket Consistency check can be used to see if the combination of Service Categories needs adjustments.
Keywords
KBA , LOD-LE-CSM-SIC , Service Issue Category , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions