Symptom
Email is gettiing triggered from Onboarding System however status in Mail queue is Sending
or
Receipient did not received email from Onboarding side
Reproducing the Issue
Check the Onboarding dashboard => Settings => Mail queue => find out the impacted email by using filters and see the status as Sending.
Cause
One of the reason for status as Pending is because of : Notification is using "attach Logo" feature however Image is not accessible
Resolution
1. Navigate to Reference Files => Forms => Other Attachments
2. check the Image attached here or if you are doing this for new account , upload your image here
3. Preferred is to use same name and Code for image file and without any spaces
4. Now, inside the Notification => Body => use :
{ATTACHMENT:NAME}
Replace NAME with the name of your image.
You can use HTML to format the email as per your requirement also.
Keywords
EMail Pending , EMail not received , EMail not sent , Mail queue , Mail status , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem