Symptom
The purpose of the document is to highlight potential symptoms which can result from maintenance windows and / or service disruptions.
One (or more) of the below listed symptoms may be observed when SuccessFactors is undergoing maintenance or experiencing a partial service disruption:
- One or more integrations are failing within a particular period
- One of your scheduled integrations did not execute (no errors just lack of execution)
- You cannot login to your SuccessFactors instance
- You are receiving 'Company is invalid' or 'Company Not Found' error messages
- You cannot find the desired company in the launchpad when creating a ticket with cloid support
- HTTP 5XX error (Server Errors)
- HTTP 4XX errors
Environment
- SuccessFactors HCM
- Dell Boomi
- SAP Cloud Integration
- Launchpad
Cause
- The symptoms that have been described above may be related to SAP maintenance procedures
- When SF servers are down for mainentnace they may be unreachable and result in any of the above described symptoms
- This could be a scheduled maintenance window, quarterly release window or service impact / disruption
Resolution
In the event of such circumstances, if your issue is in fact a result of the above described causes, there is no action needed from the customer side:
- Any integrations that have failed during this window will not experience any data deviation / loss, all of the data since the last successful replication run will be picked up
- Jobs that did not execute according to the set schedule, this could be a result of HANA migration processes. If your system is not scheduled for HANA migration and jobs are failing to execute, pleaee log a ticket with LOD-SF-INT
- Once the maintenance processes / procedures are completed, you will be able to access you SuccessFactors instance again
- 'Company is invalid' / 'Company Not Found' error messages will no longer appear once the data center, on which maintenance is being performed, is completed
- The desired company / instance should be available in the launchpad, once maintenance procedures /processes have completed
- It is advised to review SAP latest SAP Maintenance notifications to determine if the experienced outage falls within the specified maintenance window
- You can also check Cloud Trust Center to determine if there is maintenance / outage within one of the SAP Data Centers or in relation to a particular SAP product
Please note:
In the event of service disruption situations, we are striving to take every action to restore functionality to your cloud products / integration processes.
We kindly request your patience as we collaborate internally to resolve such interruptions.
Thank you from the SAP SuccessFactors Team!
Keywords
Maintenance, Scheduled Maintenance, Service Impact, Service Disruption, Release Window , KBA , LOD-SF-INT , Integrations , Problem