SAP Knowledge Base Article - Public

2731209 - E-mail Sent by Employee Is Always Considered Outbound even though it Was Sent to an E-mail Channel

Symptom

You have sent an e-mail from an Employee of the system to one of your Customer E-mail Channels, B2B for example, but the system considers it an Outbound e-mail.

Environment

SAP Cloud for Customer

Cause

You have checked the Scoping Question: Do you want to enable agents to respond to tickets using an external e-mail client?

Resolution

To solve that, you can uncheck the question.

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Choose the current Implementation Project and click on Edit Project Scope.
  4. Go to the Step 4: Questions.
  5. Expand Service > Customer Care > Service Request Management.
  6. Under E-Mail Replies via External E-Mail Editor, uncheck Do you want to enable agents to respond to tickets using an external e-mail client?.

Keywords

KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions