Symptom
The ticket's life cycle status can not be changed.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Business Configuration work center.
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Go to the Implementation Projects view and click on Open Activity List.
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Search with fine tune activity name Tickets for Customer Support and open it.
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Click on the hyperlink Maintain Status Dictionary Entries .
You can see there is custom status code Z_ABC (where Z_ABC is the custom status with life cycle status as In Process and Assignment Status as Processor Action), which is not editable.
Cause
The status as Z_ABC is already assigned under Status Schema, hence it can not be edited under the Status Dictionary.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view and click on Open Activity List.
- Search with fine tune activity name Tickets for Customer Support and open it.
- Click on hyperlink Maintain Status Schema and delete the status Z_ABC from the assignment.
Now, you should be able to edit the Z_ABC record under the status dictionary .
Keywords
Status Schema , Status Dictionary , Life Cycle Status , Assignment Status , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions