SAP Knowledge Base Article - Public

2731686 - Duplicate E-mail received for Job Notifications

Symptom

After a job runs, two e-mail notifications are received on behalf of the job instead of just one as expected.

Environment

SAP SuccessFactors HXM Suite

Cause

The Job owner's e-mail address was also added to "Additional E-mail Recipients" box of the job.

A job owner will receive an e-mail notification for the job they own by default. If this job owner's e-mail address is also added to the "Additional E-mail Recipients" box, then the job owner will receive another copy of this same e-mail.

The "Additional E-mail Recipients" box is meant for any user that is not the job owner, and also wishes to be notified on behalf of the job's execution.

Resolution

If this is the behavior you are experiencing, please open an case with Cloud Product Support in order for them to remove the job owner's email address from the "Additional E-mail Recipients" box of the job.

Be aware that the job owner will still be notified to the e-mail address they have in the User Directory by simply owning the job.

Keywords

E-mail Duplicate Job Notifications Additional Owner Recipients email two double SuccessFactors SF BizX Monitor Jobs , KBA , LOD-SF-PLT-NOT , Email Notifications , Problem

Product

SAP SuccessFactors HCM Suite all versions