Symptom
- In Onboarding, when trying to process E-Verify process, received a message "Failed to retrieve the photo".
- Unable to continue E-Verify process due to error message "failed to retrieve the photo" from DHS side.
- How to resolve photo matching error message from the Department of Homeland Security.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to SAP SuccessFactors HCM > Onboarding
- Take the E-Verify activity of affected candidate
- Receiving Error: "Failed to retrieve the photo." in Third Verification
Cause
SAP SuccessFactors Onboarding and E-Verify are out of sync.
Resolution
For Live Customer(s)
Refresh Case Status
- Navigate to SAP SuccessFactors HCM > Onboarding
- Find the E-Verify activity of affected candidate and click View at a Glance button
- Refresh Data from E-Verify Service
- Navigate back to SAP SuccessFactors HCM > Onboarding
- Take the E-Verify activity of affected candidate
- If error still exist, contact support
Contact SAP SuccessFactors Cloud Product Support
Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KB article 2731827 - 'Failed to retrieve the photo" in Third Verification of E-Verify Process - ONB
- Component: LOD-SF-OBD-EVF
Problem Description:
|
See Also
Product Support, please see Internal Memo.
Keywords
SF, OBD, ONB, on boarding, Success Factors, home land, everify , KBA , LOD-SF-OBD-EVF , e-Verify , Problem
Product
SAP SuccessFactors Onboarding all versions