Symptom
You are facing the information message "No authorization granted based on account’s access (limit of 1.000 exceeded)" when you access certain work centre views, such as for example your calendar.
You are concerned that you will not see all visits and activities in your calendar due this message.
Environment
SAP Cloud for Customer
Reproducing the Issue
This message is shown in several views, the below is just one example.
- Go to the Calendar work center.
- The information message "No authorization granted based on account’s access (limit of 1.000 exceeded)" will be displayed.
Cause
This message is displayed because your user has restricted access for accounts based in the Access Context 1015 (Employee, Territory, Account, Sales Data).
For this rule there is a limit of 1000 accounts. Therefore, if your user has access to more than 1000 accounts, this message will be displayed, for example in the calendar.
However, all the account's visits and activities will be displayed in the user's calendar.
This limitation will be reflected, for example, when you access the Accounts view in the Customers work center. 1000 accounts will be randomly displayed, but you can find the rest of the accounts filtering or searching for them.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Calendar , KBA , (limit von 1.000 überschritt) , keine berechtigung gemäß , berechtigungskontext , LOD-CRM-ACC , Account , LOD-CRM-ACT , Activities , How To
Product
Attachments
Deutsche Version_ 2732713.docx |