SAP Knowledge Base Article - Public

2732713 - Message "No authorization granted based on account’s access (limit of 1.000 exceeded)" Is Displayed

Symptom

You are facing the information message "No authorization granted based on account’s access (limit of 1.000 exceeded)" when you access certain work centre views, such as for example your calendar.

You are concerned that you will not see all visits and activities in your calendar due this message.

Environment

SAP Cloud for Customer

Reproducing the Issue

This message is shown in several views, the below is just one example.

  1. Go to the Calendar work center.
  2. The information message "No authorization granted based on account’s access (limit of 1.000 exceeded)" will be displayed.

Cause

This message is displayed because your user has restricted access for accounts based in the Access Context 1015 (Employee, Territory, Account, Sales Data).

For this rule there is a limit of 1000 accounts. Therefore, if your user has access to more than 1000 accounts, this message will be displayed, for example in the calendar.

However, all the account's visits and activities will be displayed in the user's calendar.

This limitation will be reflected, for example, when you access the Accounts view in the Customers work center. 1000 accounts will be randomly displayed, but you can find the rest of the accounts filtering or searching for them.

Resolution

This is the standard behavior of the system.

All visits and activities related to the accounts where you have access to should be displayed in your calendar.

This information message cannot be suppressed by default.

If you need to suppress this information message, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html. You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices. 

An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Calendar , KBA , (limit von 1.000 überschritt) , keine berechtigung gemäß , berechtigungskontext , LOD-CRM-ACC , Account , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

Deutsche Version_ 2732713.docx