Symptom
Once the ticket is set as irrelevant, it is removed from All Ticket's standard query.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket XYZ1 (where XYZ1 is the ticket with status for e.g. Open / In Process ) .
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You can see currently ticket XYZ1 is visible in All Tickets query.
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Open ticket XYZ1 and click on button Set as Irrelevant.
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You can see the ticket status changes to completed and it is no more visible under All Tickets query.
Cause
Reason for providing the irrelevant ticket status is because a ticket cannot be deleted. If a ticket was marked as irrelevant you still have the option to set the status back in process.This irrelevant ticket can be search from query All Irrelevant Tickets.
Resolution
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Go to the Service work center.
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Go to the Tickets view .
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From the drop down select option All Irrelevant Ticket and search with ticket id XYZ1.
You will be able to see this irrelevant ticket XYZ1 here.
Keywords
Set as Irrelevant , Tickets , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions